Find and mute alarms on the NSM5200 using the command line.

Issue

The alarm will cause a beep, but depending on where the equipment is located, the alarm might need to be muted before the alarm is resolved. 

Product Line

Pelco Video Management

Environment

NSM5200 2.0+ 

Cause

The NSM5200 beeps when the Hard Drives, power supply or fans fail and will continue beeping until the alarm is resolved.

Resolution

1. Check the LED's for the fans and Hard Drives using the LED's on the Chassis. (Fan LED's are on the top of the NSM5200, and the Hard Drive LED's are inside the front door of the NSM5200.) 

2. SSH into NSM5200, see LL#13089 for directions.

3. type "tw_cli" (you will notice your prompt will change)

4. type "show" (this will return a control number, such as c1)

5. Use show commands to check on the hard drives, fans, and power supplies (when you see c#, change this value to the c# you found in the previous step)

For Fans and Power Supply, type "/c#/e0 show all"  (It will list if any fans or power supplies have failed) 

For Drives, type "/c# show all" (Your drives would say degraded/failed in the output if a drive is bad)

5. To mute the alarm, type "/c#/e0/alm0 set alarm=mute"

6. If you want to put it back in alarm and make it beep again, type "/c#/e0/alm0 set alarm=unmute"

7. To find more information on changing the failed equipment, please call tech support at 18000-289-9100