iTunes installed on the Digital Sentry HVR, NVR, or NVS preventing Pelco Mobile from connecting.

Issue

iTunes installed on the Digital Sentry HVR, NVR, or NVS  preventing Pelco Mobile from connecting.

Product Line

Pelco Video Management

Environment

  • Digital Sentry Series
  • Pelco Mobile
  • iTunes

Cause

iTunes installs BonJour which is a discovery service for Apple devices that runs on port 443.

Resolution

Uninstall iTunes from the Digital Sentry Series HVR, NVR, or NVS.


Alternatively BonJour can be disabled in services.

  1. Click Start and either Run (WinXP) or Search (Win7)
  2. Type in Services.msc
  3. Right-Click on BonJour Service
  4. Select Properties
  5. Under the General Tab for Startup Type Select Disable
  6. Click Apply
  7. Click OK
  8. Reboot