The Time is Incorrect on your CM9760-CC1 when Operating in MDD Mode

Issue

When the CM9760-CC1 is set up to operate with the UDI5000-MTRX in MDD mode, the CC1 will obtain the correct time from the UDI5000-MTRX. However, a variety of possible issues can cause the time on the CM9760-CC1 to still be incorrect.

Product Line

Pelco Video Management

Environment

UDI5000-MTRX, all versions
CM9760-CC1, all versions
SM5000, all versions
SM5200, all versions

Cause

Possible causes include the following:

  1. The UDI5000-MTRX is not obtaining the correct time from the SM5000 or SM5200 system manager.
  2. The UDI5000-MTRX is not obtaining the time at all from the SM5000 or SM52000 system manager.
  3. The UDI5000-MTRX is configured to use the wrong time zone.
  4. The CM9760-CC1 is not synchronizing its time at all with the UDI5000-MTRX.

Resolution

  1. Open Endura Utilities.
  2. Ensure you are on the System attributes tab.
  3. Select the UDI5000-MTRX device on the left-hand side of the device list.
  4. Right-click on the device on the right and choose SSH into as shown in Figure 1, below.
    FIGURE 1
    Opening an SSH into the UDI5000-MTRX
  5. Log in using the user name of root and password of pel2899100.
  6. Type date and press ENTER. The time displayed should be in the UTC time zone. Verify that the time also matches the time shown on this page. The output from the date command should roughly resemble the format shown in Figure 2, below.
    FIGURE 2
    The date command

    If the date command displays the correct time zone (UTC) but the incorrect UTC time, verify that the NTP settings are correct on the UDI5000-MTRX using the steps in Lessons Learned entry 10735.
  7. If the time is correct, but the time zone is not set to UTC, change the time zone to UTC using the steps in Lessons Learned entry 11970. The path to the correct time-zone file is /usr/share/zoneinfo/UTC.
  8. If both the time and time zone are correct on the UDI5000-MTRX, verify that the version of the software running on the UDI5000-MTRX is not 1.2.0.0030. The software version can be ascertained in Endura Utilities from the System Attributes tab. Select the UDI5000-MTRX in the device list on the left and the software version will be shown on the right. Contact Endura Support for details.
  9. If the UDI5000-MTRX is running version 1.2.0.0030, revert the UDI5000-MTRX to version 1.1 using the steps in Lessons Learned entry 11405. Version 1.1 can be downloaded from this page. To begin the download, click on the button that says, "Download document."