Unit Conversion from Btu/s to VA

Issue

Workstation displays power in Btu/s when VA is required.

Product Line

SmartStruxure Solution

Environment

  • Workstation

Cause

The units displayed in Workstation are based on the Regional and Language Options settings in Windows Control Panel as talked about in Lessons Learned Article #7400.

Resolution

The Unit Conversion Exception tool can be used as a solution for this issue. This is located in the Domain portion of Workstation's Control Panel. For more information on the Unit Conversion Exception see Lessons Learned Article #11962 or the Online help located here.

 

In the situation where VA has been set as the power unit but Btu/s is still displayed, the unit conversion shown below will resolve the issue. Note: If your desired value units have a prefix, then this needs to be done in the Unit Conversion Exception as well (kVA).

Note: WebStation (as of v1.3 SP1) does not use the Windows OS setting because the AS does not currently have localization - it uses only the International System of Units (SI) - not the Imperial or US units.