Lenel Onguard - Endura Integration installer Error 1001

Issue

1.  Installing the Onguard Pelco Endura Integration-1.0.0.msi plugin displays the error message “Error 1001.  Previous Lenel system greater than 6.2 is required in order to continue!”  

2.  Installing the 6.5.624 Accessory Add-On for Pelco displays the error message “The runtime installation `PelcoLenelIntegration-2.0.65.msi’ is a prerequisite to this add-on.  Exit the add-on installation if the prerequisite has not been met.

Product Line

Pelco Video Management

Environment

  • Endura 2.0 System
  • Lenel Onguard version 6.5.624

Cause

Lenel Onguard requires the correct updated Onguard software and updated Pelco Integration plugins

Resolution

Resources

Follow the steps below in this sequence order

  1. Uninstall any older integration packages before proceeding to step 2
  2. Install Onguard 6.5.624
  3. Install PelcoLenelIntegration-2.0.65.msi
  4. Install 6.5.624 Accessory Add-On for Pelco

Software Downloads

Note:  Partner first page on Pelco.com is in the process of being updated to include the updated PelcoLenelIntegration-2.0.0651.msi installer.  PelcoLenelIntegration-2.0.0651.msi installer can also be downloaded from Lenel's Onguard Products page.