Camera is missing from the list of available cameras to be added to a recording schedule in the WS5000 software.

Issue

Camera is missing from the list of available cameras to be added to a recording schedule in the WS5000 software. The camera does appear as Online for live view.

 

                                                                                                                             

Product Line

Pelco Video Management

Environment

  • Endura WS5000- All versions
  • Endura NSM5200- All versions

Cause

Camera has not been added to the recording pool.

Resolution

In order to assign a camera to a recording schedule it must first be added to the recording pool.

  1. Launch Endura Utilities, log in and press Search.
    note:  The default login credentials for Endura Utilities version 2.2 and below is [Username: Administrator and Password: configapp], however version 2.3 and greater removed that unique login credential requirement, and instead authenticates against the standard Endura Credentials. The default login in that case is [Username: admin and Password: admin]
  2. Locate the NSM5200 Manager. (Managers will be listed under model NSM5200, whereas both managers and members will be listed under NSD.)
  3. Right click on the NSM5200 manager and choose Open Web Interface. (The default password is admin.)
  4. Click on the NSM Pool tab on the left side of the screen.
  5. Locate the camera in question, select the camera, click Add> and then click Save.

  6. The camera should now appear in the list of available cameras to added to the recording schedule.