DX8100 System Resources Warning error occurs.

Issue

Warning message: "Analog and IP camera capacity has exceeded system resources. Reduce the number of cameras being recorded or lower their resolution and frame rate."

My supported IP camera will not display Video

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • DX8100 series HVR minimum version 2.0.00.27.27.
  • Megapixel cameras
  • Any IP compatible IP camera.

Cause

IP cameras cause the CPU and Memory levels to exceed the DX8100 system resource range of operation. This usually occurs when integrating megapixel cameras to the DX8100 Series HVR. The camera video streams must be configured for optimal performance and DX8100 system resource operational ranges.

Resolution

To customize an IP camera’s display settings:

In the Site Tree, click the IP camera. The IP camera video is displayed in the Camera page preview window.

Verify that the CPU (orange) and Memory (blue) levels are within the DX8100 Resource Meter’s 0 to 100 percent range. If either level exceeds 100 percent, a warning dialog box appears.

To know more about the DX8100 Resource Meter: Read UNDERSTANDING THE DX8100 RESOURCE METER in the DX8100 Server Application Software Operation and Configuration Manual

To optimize camera performance: Refer to Camera specific documentation for cameras supported resolutions and framerates.

Set cameras to lowest compression. Resolution, and framerate until video is acheived the increase settings to load balance system.

Related Articles:

How many Sarix cameras can I add to a DX8100 series recorder?  Article LL#9057.

What does the DX8100 resource meter monitor? Article LL#8712.