Noise, and what appears to be snow or lines, is visible in video only during PTZ control.

Issue

  • I cannot control my Spectra IV correctly?
  • Our video is fine once we stop PTZ control, but, when we have to PTZ, there is noise in the video.
  • It looks like lines in our video when we PTZ; what is the cause of this?
  • How can we get proper PTZ control over a Spectra camera when there is snow in the video?
  • I get PTZ functions, but there is snow/noise showing up in the video when I try to PTZ the camera and it goes away when I stop sending control signals. What could the problem be?

Product Line

Pelco Cameras, Pelco Monitors, Pelco Matrix

Environment

Coaxitron devices - to include:

  • Analog - CM6700, CM6800, CM9760-CXTA, Genex Multiplexers, EA2000, CM9500, CM8500, MPT9xx series keyboards
  • Digital - DX8000, DX8100, DX4500/DX4600, DX4700(HD)/DX4800(HD), DSSRV

Cause

  • Improper termination of coax cable
  • Cabling is incorrect. MUST use ONLY RG59U, RG6U OR RG11U. No other coax cable should be used when using Coaxitron signals
  • Induced voltages above 300mV on the coax cable.
  • Component failure causes voltage induction into the video.

Resolution

The "noise", or "snow", that is noticed in the video when PTZ functions are being transmitted is the actual Coaxitron data getting inducted into the visible video. When watching the monitor screen; there will ONLY be noise, or snow, in the video when control is taking place. The noise, or snow, will disappear once control stops. PTZ functions may or may not fully operate.

What causes the induction of the Coaxitron signal into the video spectrum visible as "noise" or "snow" is either, or multiple, of the following:

  1. Improper termination of the actual Coax cable into 75Ω of resistance
  2. Voltages above 300mV (0.300V) are somehow getting induced onto the coax cable
  3. The incorrect coax cable is being used. RG59U, RG11U or RG6U with a solid copper core and shield should be the ONLY cables used for Coaxitron control.
  4. Circuit radiation.

To go a little deeper into each item:

1 - Improper termination of coax cable could mean NO termination at all into 75Ω of resistance, or, it could mean that there are multiple sources terminating the video into 75Ω of resistance. This could be that each device in the video's path has termination set which would multiply the termination. This is NOT proper for video viewing as well as Coaxitron control.

2 - If a coax cable is placed next to power sources above 24V AC/DC, or, the coax cable is placed into the same conduit as the power cable, then power can get induced onto the coax cable. When power is induced onto the coax cable, the Coaxitron signal, which normally rides in the blanking area of the video to where the human eye cannot see it, the Coaxitron data gets misplaced in the video and becomes visible, thus causing lines, noise, distortion or snow in the video. Generally speaking, 300mV and below is acceptable and will NOT provide enough energy to excite the Coaxitron into the visible video, but, if the power source is powerful enough, such as 120V, 220V or 440V, then the voltage getting induced onto the Coax cable is above the 300mV range which causes what has been described.

3 - Incorrect choice of coax cable during the installation portion of the system install can cause ghosting, or, phase/video frequency shift while the video signal traverses the coax cable's center conductor which, in certain circumstances, can cause the Coaxitron signal to get pushed into the visible video. ANY coax cable other than RG59U, RG6U, or RG11U, ESPECIALLY cables with ANY other metal other than Copper, should NOT be used; this includes stranded copper center-conductor cables.

4 - Repair malfunctioned devices.