Can I install the Java7u25 patches in 3.5.25?

Issue

Can I install the Java7u25 patches in 3.5.25?

Product Line

TAC I/A Series

Environment

I/A Series G3 with multiple browsers

Cause

JAVA 7u25 prevents the Java applet from loading

Resolution

You must be at a level specified in the TPA before applying these patches.  See TPA-IA-13-0007.01 Java 7 Update 25 May Cause I/A Series G3 Niagara Applet to Fail.