Esprit IP Series self test pattern is running continuous at power up.

Issue

Esprit configuration self test at power up is running continuous and not ending with configuration done message.

Product Line

Pelco Cameras

Environment

  • Esprit IP Series - all versions and all models.
  • ES40E36-2W (ver. 1.8.2)

Cause

  • Esprit is spinning continuous at first time Installation.
  • Initial stored configuration code corruption at ROM level memory chips.

Resolution

The Esprit (analog component) must be cleared of all stored configurations. The camera must be connected to a network with a web browser

Follow the steps for 95 Preset menu access and performing RESET CAMERA found in Article LL#10771 Reset Analog Cameras with encoder boards back to factory defaults.

If the issue persists; the unit has malfunctioned and will need service.