What are the user account rights on DX8100?

Issue

The admin account was deleted from the DX8100.

Product Line

Pelco Video Management

Environment

DX8100 Series

Cause

Not able to exit to windows on a DX8100.

Resolution

There are two built-in user accounts that come pre configured with the DX8100, which cannot be deleted or changed.

  • Guest: The Guest account provides limited access to the system. The Guest user can view live video but cannot play back recorded video or access system configuration functions. The Guest account automatically becomes active when the system is first started and each time a user logs out.
    The Guest user is not a member of any group. However, a Guest retains all of the rights and privileges of the Restricted Users group, including the ability to view low security cameras.
  • Admin: The Admin account has full access to the system. The Admin user can view live and playback video, access all configuration settings, add and modify users, and can perform searches and backups.
    The Admin user is a member of the Administrators group and cannot be removed.
  • Note: Only the admin user can change the date/time.
  • Note: Other user accounts will not see the admin account.


The Definition of user access levels on a DX8100.


 

Related articles:

Create and Edit User Accounts on the DX8000/DX8100 Series recorder.

How many simultaneous remote connections can a single DX8000/DX8100 Series recorder accept?