Logging in to a DX4800 from a DX Series client generates User name not registered message.

Issue

Message appears on a DX Series client when logging into a DX4800. "User name not registered"


 

Product Line

Pelco Video Management

Environment

  • DX4500
  • DX4600
  • DX4700(HD)
  • DX4800(HD)
  • DX Series client

Cause

  • User name does not exist in the DX system.
  • User name is being misspelled.

Resolution

  • Confirm user account name exist in the DX system.
  • Confirm user name in being type correctly. (upper case/lower case).