Sarix Analytics not triggering in Digital Sentry.

Issue

Spectra HD Analytics not being detected in DS ControlPoint.

Product Line

Pelco Video Management

Environment

  • DSSRV
  • Spectra HD
  • Analytics
  • DS ControlPoint

Cause

Enable Analytics is "NOT" checked in DS Admin General Setup.

Resolution

Once you verify analytics is configured in the Spectra HD and it is enable in DS ControlPoint :

  1. Open DS Admin .
  2. Expand the VAU and select the camera in question.
  3. In the General tab place a checked on Enable Analytics.


     
  4. Click the Save button.
  5. Wait for the Spectra HD to update the new settings.
  6. Verify Analytics works.

 

To verify if Alarm Popup is enabled and configured for Sarix Analytics in DS ControlPoint:

  1. Open DS ControlPoint
  2. Click on the Setup icon
  3. Click on Alarm Popup
  4. If Alarm Popup is disable (showing a red circle with an X) click on it to enable Alarm Popup.
  5. Verify Alarm Popup configuration window
  6. Make sure Show Analytic alarms is checked