Pelco Control Point software cannot run on the same PC as I/NET Seven Rev. 2.4X

Issue

Can you have Pelco's Control Point Software on the same PC as I/NET?

Product Line

TAC I/NET, Pelco Video Management

Environment

I/NET Seven 2.4X

DS Control Point

Cause

There are some DLL files that are in the Control Point program that will overwrite the common files in the Sarix SDK Driver. Once these files are overwritten the cameras stop working.

PLEASE NOTE: Please refer to page 1-5 (PDF page 21) of TCON301-04/12 -- Video Surveillance Systems for the Schneider Electric policy.

Resolution

If the Pelco Control Point software has been loaded onto an I/NET Seven (2.4x) PC here are the steps to recover the PC:

  1. Go into the Windows Control Panel and choose the Add or Remove option. Remove the Control Point Software & the Sarix SDK
  2. Exit out of Control Panel and go to Windows Explorer.
  3. Go to C:\Program Files\Pelco - delete (Control Point) in this file folder.
  4. Go to C:\Program Files\Pelco\Common Files - delete this file folder.
  5. Go to C:\Program Files\INet Seven - Delete SARIX Video SDK
  6. Remove all the files and folders deleted in steps 3, 4, & 5 from the recycle bin
  7. Insert the I/NET Seven CD in the PC. Go to Windows Explorer: CD\Support\Sarix SDK file folder.
  8. Click on the SARIXVideoSDK_setup file to start the installation of the SDK Driver.
  9. Shut Down the IOServer and shut down the I/NET Seven Program
  10. Restart the I/NET System and the IOServer, then you should be able to view the Camera Video again.