Configure the Date/Time on the DX4000 recorder.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

How to change the date/time on the DX4000 recorder.

Product Line

Pelco Video Management

Environment

  • DX4004

Cause

The date/time on the DX4000 does not match current date/time.

Resolution

 

  1. Press the Menu button on the front panel of the DX4000.
     
  2. Login with the administrator account (default password = 1234).
     
  3. Use the arrow buttons and navigate down to the System menu and press Enter.


     
  4. Select Date / Time and press Enter.


     
  5. Select the field that needs to be changed and press Enter.


     
  6.  The field should now be blue in color, use the arrow buttons to change (use the left/right arrows to move through the field), when finished press the Enter button.
     
  7. Press the Return button until back out of the menu.