What are the requirements to use the DX Mobile application.

Issue

Would like to connect to a DX4700/DX4800 DVR using a Mobile App.

Product Line

Pelco Video Management

Environment

  • DX4700 (non HD version 1.02.01.866 or higher)
  • DX4800 (non HD version 1.02.01.866 or higher)
  • DX4700HD
  • DX4800HD
  • DX Mobile App

Cause

There are minimum requirements which must be met in order to install and run the DX Mobile application with a DX4700 and DX4800 series recorder.

Resolution

Download From iTunes or Google Play

Supported Devices:

  • Apple phones and tablets (iPad) running iOS 5.x up to iOS 10.
    note: DX Mobile is NOT supported with iOS11.
  • Android phones and tablets running 4.x or greater.

 

  1. Verify the DX4700/DX4800 model and firmware version.
  2. Verify that the DX4700/DX4800 has a static IP address.
  3. Configure network ports on both the DX4700/DX4800 and DX Mobile
    • DX Mobile HTTP port TCP 80 = Web Server Port No. on HVR (Configurable)
    • DX Mobile RTSP port TCP 554 = RTSP Port on HVR (Configurable)
    • Note:  AT&T and Verizon do not send video using port 554. RTSP Port needs to be changed to 9011 at the Server and the DX Mobile App.

 

 

Related Articles:
What features does the DX Mobile app offer?

How to setup the DX Mobile app on an Apple device.

DX Mobile app displays "Live View Failed to connect"

DX Mobile App fails to connect to DX4700/DX4800(HD).