DX8100 boots to a Profile 2 error when trying to run recovery

Issue

DX8100 is unable to boot into the DX8100 Recovery DVD

 

Product Line

Pelco Video Management

Environment

  • DX8100

Cause

  1. Incorrect boot order in BIOS
  2. DX8100 Recovery ISO burned to a Memorex DVD

Resolution

  • Cause # 1
  1. Enter the BIOS by pressing the Delete key when the Pelco splash screen is displayed


     

  2. Go to the Boot menu, and then press the down arrow key to highlight the Boot Device Priority set


     

  3. Press Enter. The Boot Device Priority screen appears


     

  4. Press the plus sign (+) or minus sign (-) until CD/DVD appears first in the list.
     

  5. Press F10 and then select OK to save the changes and exit.
      

  • Cause # 2
  1. Try another manufactures DVD-R writeable media when burning the DX8100 Recovery Disk.