Invalid export time range message appear when exporting from a DX45\46\47\4800 Series.

Issue

"Invalid export time range"


 

Product Line

Pelco Video Management

Environment

  • DX4500
  • DX4600
  • DX4700 non HD
  • DX4800 non HD
  • DX4700HD
  • DX4800HD

Cause

  1. The video time frame needed does not exist.   
     
  2. The time range for the export is too large.

Resolution

  1. The video time frame needed does not exist.
    1. Confirm time needed for exporting is available.
    2. Select the Search icon.
    3. Select Date/Time Search and confirm the day has a Red circle around it.


       
    4. Select the camera and time line.



       
    5. Press play and confirm video needed for export is available.

      Note: No recorded days if there is no red circle in the calendar.

       
  2. The time range for the export is too large.  Attempting to exporting multiple days of video.
    1. Lower the export time range.
       
    2. Check the video file size of the exported video clip using a PC or use the 'Estimate button' to get an idea of how much time can be exported in one export.
       
    3. If the export process determine the drive is large enough the maximum file size for an exported video clip is 1GB's increments. 
      Note: You will see multiple 1 gb files created. You will see "Export is in progress". "Extracting channel x now for exporting" per 1 gb file

      Example: 8 hour export took 1 1/2 hours