Digital Sentry/Endura In-Camera motion detection does not work with Sarix Professional Series cameras

Issue

Configuring a Digital Sentry system using Sarix Professional IP cameras for motion recording using In-Camera motion detection results in no video recorded.

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Digital Sentry 7.3.x - 7.5.456
  • Endura
  • DSSRV
  • DS NVS
  • Sarix Professional Series IP cameras firmware 3.03
  • IMP - Mini Dome Cameras
  • IBP - Bullet Cameras
  • IXP - Box Cameras

Cause

Motion detection is not supported by 3rd party clients (DS, Endura, etc) in the first release of the Sarix Pro cameras (firmware 2.x - 3.03).  

Resolution

Record using motion detection with Sarix Pro cameras:
 

Digital Sentry VMS: Configure the Sarix Professional IP cameras for Server-side motion detection using DS Quick Setup, DS Admin or DS ControlPoint.

OR

Update the Sarix Professional Series IP camera to firmware version 3.14 or above (firmware version 3.14 adds support for In-Camera motion detection communication with VMS systems).

Related Articles:
Configuring motion detection with DS Quick Setup on a Digital Sentry system when using "In-Camera" motion detection.
Configuring motion detection on a DigitalSentry system using DS ControlPoint.
What do the Integral Motion Detection settings mean in DSAdmin?