DS ControlPoint is unable to connect to DX8100 displaying error message Invalid IP address

Issue

When DS ControlPoint attempts to connect to DX8100, the following error message comes up:

Product Line

Pelco Video Management

Environment

  • DX8100 IPSec Policy
  • DX8000 IPSec Policy
  • DS ControlPoint

Cause

IPSec Policy is enabled on the DX8100 preventing remote connection.

Resolution

  1. Click on File > Log-in and login with the Administrator account.
  2. Click on File > Exit, then select Exit to Windows Mode in the drop down menu.
  3. When prompted, login with the default Microsoft Windows password (dx8000 or dx8100).
  4. Click on START > Programs > Manage IPSec Policy
  5. Uncheck the box next to "Enable DX8100 IPSec Policy" to disable the policy.