How to power up or perform a hard reboot on a DX8000/DX8100.

Issue

Performing a hard reset or reboot on a DX8000/DX8100.

Product Line

Pelco Video Management

Environment

  • DX8000
  • DX8100

Cause

The DX8000/DX8100 is in a locked up or frozen state.

Resolution

To shut down the DX8100/DX8000:
1. Press and hold the DX8000/DX8100 power switch for about 6 seconds and the unit will automatically shut down.

To Power up the DX8100/ DX8000:
1. Once the DX8000/DX8100 completely shuts down, wait about 15 seconds before powering the unit back on. 
2. Press and hold the power switch for about 3-5 seconds to power up the DX8000/DX8100.

NOTE: This is not a recommended method for restarting or rebooting the DX8000/DX8100. It is only recommended as a last resort should the DX8000/DX8100 become unresponsive or unable to restart through the DX8000/DX8100 graphical user interface.

Related Articles:
Restart the DX8000/DX8100