Garbled video out of a Genex series MX4009 or MX4016 Multiplexer Main Monitor output with good video out of the Spot Monitor.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

  • I cannot get video out of the Main Monitor on my Genex, but, when I do, it is all garbled.
  • What does it mean when I cannot get video out of my Multiplexer's Main monitor output?
  • Sometimes I get garbled video out of my Multiplexer's Main Monitor output and then other times I get nothing. How do I fix this?
  • After replacing monitors only, all of our Genex Multiplexers lost video on the Main Monitor output, but I still get video out of the Spot Monitor.

Product Line

Pelco Matrix

Environment

MX4000 series Multiplexers - MX4004CD, MX4004CS, MX4009CD, MX4009CS, MX4016CD, MX4016CS

Cause

No reference material available for the loss of video on the Main Monitor.

Resolution

One of two things has happened. They are either:

  • The physical coax cable connections have been switched and/or the connecting of a monitor to the "Main Monitor" output is NOT connected to the Main Monitor output as expected - meaning - the cable that is being connected to the monitor for testing is NOT actually connected to the Main Monitor BNC but rather to the VCR output BNC, or, to another BNC altogether. It is then believed that the Main Monitor output is not providing video when the test monitor is in fact NOT being connected to the Main Monitor output.
  • OR, the Mode for the LIVE/Record/VCR is not correctly set on the Multiplexer.

If defaulting the Genex Mulitplexer does nothing, and there still is no video out of the Main Monitor output, then there is something physically NOT connected correctly to the back of the MUX or the test monitor is not being connected to the Main output coax cable.