Can a normal user on the DX4500/DX4600 review recorded video?

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

Can a normal user on the DX4500/DX4600 review recorded video?

Product Line

Pelco Video Management

Environment

  • DX4500
  • DX4600
  • User Permissions / Levels

Cause

"Normal User" is not able to search recorded video on the DX4500.

Resolution

USER ACCOUNTS
User accounts are administered locally on the server or remotely over the network using the client application. A user account consists of three items:

  1. ID: The user name is created by the system administrator. The default is ADMINISTRATOR or admin ID.
    • The user name has the following guidelines:
      • Characters: A to Z, a to z, numerals 0 to 9, and special characters.
      • Name length: Up to 23 characters.
  2. Level: The three user levels are administrator, power, and normal; the user is assigned a level when the account is created. Table D describes the user levels and permissions granted to each level.
  3. Password: Login user password created by the system administrator. The default administrator password is 000000 or admin, but it can be changed.
    • The password has the following guidelines:
      • Characters: A to Z, a to z, numerals 0 to 9, and special characters.
      • Password length: Must be between 4 to 8 characters long.

Note: The DX4500/DX4600 supports a max of 10 user accounts including the default administrator account.

 

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