Sarix Professional series has only one motion zone

Issue

The Sarix professional series cameras only have one motion zone available. If using with Endura, the other two zones that Endura shows available will not work and will not give an error if set up. Only the first zone will work.

Product Line

Pelco Cameras, Pelco Video Management

Environment

Endura and Professional series camera when setting up motion zones.

Cause

The professional series camera only has one motion zone and does not respond to the second and third motion zones in Endura. It does not give an error message if zones two and three are set up. They just will not work.

Resolution

Customer needs to be made aware that the second and third zone do not work