DX Series Client exporting video from a DX8000/DX8100 results in no video file created/saved on client PC.

Issue

Using the DX Series Client to export Native (.PNS) or AVI video clips results in the process completing successfully but no file created/saved on the local client PC.

Product Line

Pelco Video Management

Environment

  • DX Series Client  version 2.0.1.0036
  • Windows 7
  • DX8000
  • DX8100

Cause

Software issue with DX Series Client version 2.0.1.0036.

Resolution

Download and install the DX Series Client version 2.1.0.0044

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Where can I download the latest version of the DX Series Client?