EXE Exports of Oncam Grandeye 360 cameras must be viewed on a client running ControlPoint version 7.5.609 or 7.6.32.

Issue

When trying to view an EXE exported clip of an Oncam Grandeye 360 camera on a client without ControlPoint installed, the video will not show.

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Digital Sentry
  • ControlPoint
  • Oncam Grandeye 360
  • EVO Series all models

Cause

DS ControlPoint software issue.

Resolution

  1. Install the latest DS ControlPoint version on a windows 7 client PC. Click here.
  2. Export the .exe video clip needed.
  3. The .exe video clip will playback with no additional software need.
    Note: Due to compatibility issues with .NET,  DS ControlPoint version 7.7.309 or greater cannot be installed on Windows XP.