No live video on Remote View or DS ControlPoint connected to DVX video recorder.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

  • Remote View shows a black image on all panes when connected to the DVXi.
  • DS ControlPoint shows blue video pane with the text "No Video"

Product Line

Pelco Video Management

Environment

  • DVX Series
  • Remote View client software
  • DS ControlPoint client software

Cause

Cameras are not set to record on the DVXi unit.

Resolution

To display live video via remote view while connected to a DVX series DVR:

Make sure the cameras are set to record in the schedule setup.

  1. Click on Schedule
  2. Click on the Record/Stop button.
     

If the system does not allow you to enable recording, may need to run the database rebuild to correct data base problems that can cause the DVX to stop recording.

  1. Locate the Utility icon on bottom right side of the monitor display
  2. Right Click on Utility icon.
  3. Select ManageMCDB
  4. Verify all green checkmarks
  5. Click NEXT button
  6. Click Rebuild button
  7. When finished, click the X in the upper right corner to close, do not select NEXT.