Tacos not responding when starting Workstation

Issue

 Tacos not responding when starting Workstation

Product Line

TAC Vista

Environment

  • Vista
  • Tacos.exe

Cause

If a trendlog is manually on but does not have a value to log, it can cause Tacos to crash (not responding).

Resolution

  1. Go to the TAC Vista Installation folder
  2. Find the file named TACaddon01.DLL
  3. Rename TACaddon01.DLL to TACaddon01OLD.DLL and start Vista Server and Workstation again.
  4. Search for all trendlogs and make sure they have a point to read from, if not set them to manually off.