NOTICE
DISCONTINUED PELCO PRODUCT.This product has been discontinued. For further information please visit pelco.com/support/discontinued-products
Issue
DX9200 is experiencing video database corruption.
Product Line
Pelco Video Management
Environment
- DX9200 Recorder
- DX9200HDDI
- DX9100 View station
Cause
- Loss of power or power spikes.
- System was shut down improperly.
- Drive off-line and after rebuilt is completed.
- Drive failed replaced with new drive, and after rebuilt is completed.