Issue
Customers at times need to be able to batch print badges
Environment
Continuum
Windows XP
Windows 7
Windows Server 2003
Windows Server 2008
Cause
There's a need to know how the EpiBuilder, EpiSuite and GuardDraw batch mechanism works to utilize the batch printing feature
Resolution
To Batch print: Open a personnel object and select Make/Edit badge and then from within the Make/Edit badge window select File>Batch Print Cards
You cannot select specific cardholder numbers to batch print like 101-110, you have to start with 1 and select a range from there. 1-10 which will print 10 card holder records that are marked as not printed by EpiSuite. EpiSuite indexes its cards for batch printing. The Index number that Episuite uses does not match our card number. As an example say you have 10 cards with card numbers 1-10 and you send cards 1-5 as a batch to the printer. When you want to print the next 5 cards, Episuite does not see them as cards 6-10 but as cards 1-5 again. This is due to EpiSuite own indexing scheme.
If a card has already been marked as printed it won’t show up in the batch. The order is determined by the index in the database. Most likely the order in which the cards were created.
To print a card again: Bring up the cardholder in Make/Edit badge> Tools> Set Card Unprinted
ImageWare solution: Imageware offers a product called Guard Card/GuardTool as an add-on module. It can use the Microsoft Access for EPI Database by importing the data from the ContinuumDB. The personnel requiring updated badges are in this db and then this tool can be used to setup a batch print specifying a template. EPI software would then match personnel to one of the 4 templates and batch print them.
Note: Product Support has not used Guard Card/Guard Tool and does not support it. Contact ImageWare with any questions http://www.iwsinc.com/