No Cameras are Shown in the SM5200 System Manager Web Interface

Issue

You receive an error message that "No cameras are registered with the system manager" in the SM5200 Web Interface, as shown in Figure 1, below:

FIGURE 1

Product Line

Pelco Video Management

Environment

Endura SM5200 System Manager, all versions

Cause

You are logged into an account with insufficient permissions.

Resolution

  1. Open the WS5000 program
  2. Press CTRL + SHIFT + S to access the setup window.
  3. Click on the Roles tab, as shown in Figure 2, step A, below.
  4. Select the role the user in question belongs to.
  5. Click on the Devices tab, as shown in Figure 2, step B, below.
  6. Click on Modify, as shown in Figure 2, step C, below:
    FIGURE 2
    CONFIGURING ROLE PERMISSIONS IN THE WS5000 PROGRAM
  7. Check the box next to Monitor live video and click OK.
  8. Log out and back into the SM5200 Web interface and verify you can now see the cameras.


If the cameras are still not visible, ensure you are using version 2.5.3.10286 or higher of the WS5000 program. To verify the version, click on the Help menu in the WS5000 program and choose About Endura. If you are not using the latest version, follow these steps:

  1. Download version 2.5.7 of the WS5000 program by clicking here.
  2. Close the WS5000 program and execute the file you downloaded in step 1.
  3. After installing the update, return to the Roles tab in the setup window.
  4. Click on the System tab
  5. Click on Modify
  6. Check the box that says Remote Access and click OK.
  7. Check again to see if you can view the cameras in the SM5200 Web interface.