How to factory default the DX4004 DVR

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

Factory Default of the DX4004

Product Line

Pelco Video Management

Environment

  • DX4004 series
  • DX4004-160
  • DX4004CD-160
  • DX4004DVD-500

Cause

Restore the DX4000 to its original factory settings.

Resolution

Note: Restoring the unit to its original factory settings resets all settings. It does not erase any recorded video from the hard disk drive, nor does it reformat the drive. All settings, including network settings, recording schedules, alarm settings, and so forth, will be returned to their original settings. It is recommended that you stop recording video before you return the DX4000 to its factory default settings. Anyone using the remote agent application on a computer will no longer be able to connect to the DX4000 if network settings are changed. The remote agent must be reconfigured before anyone can connect to the DX4000 again.


To perform a  factory default of the DX4004 Series DVR:
 

  1. To access menus on the DX4000 press the Menu button on the front panel of the unit or on the remote control, and then enter a user ID and password. The default password if not changed is 1234.

      
     
  2. From the Main Menu use the PTZ control options to navigate down to System. Once an option is highlighted press Enter button to access the next submenu.


     
  3. From the System Menu use the PTZ control options to navigate down to Factory Default. Press Enter button to access the next menu.


      
  4. Press the Enter button and a warning message appears on the screen. You can select OK and then press the Enter button to reset the unit to its original factory settings. If you do not want to restore the settings, select Cancel, and then press the Enter button to keep the current settings.


        

 
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