Issue
Error Message "Channel configuration is invalid, or camera is offline" when adding FLIR camera to UDI5000-CAM WebUI
Product Line
Pelco Video Management
Environment
- Endura UDI5000-CAM version 1.3.3.014 or newer
- FLIR ONVIF v2.0 Camera
Cause
- UDI5000-CAM fails to authenticate FLIR camera username and password.
- UDI5000-CAM requires the FLIR default port number 8081 to properly connect
Resolution
FLIR FLIR sO
Sources:
Part I: FLIR WebUI Programming
1. Open the FLIR camera webpage
2. Login with user admin (default) and password fliradmin (default)
3. Click Log in

4. Select Maintenance
5. Select Sensor
6. Select VMS Remote
7. Scroll to the option Authentication and select Disabled


8. Scroll down to the bottom of the page and Click Save then close the FLIR WebUI


Part II: Pelco UDI5000-CAM Programming
1. Open the UDI5000-CAM webpage
2. Login password admin (default)
3. Click Login

1. Select Manufacturer: ONVIF
2. Select Model #: Generic ONVIF device
3. Enter Camera's IP Address: 192.168.5.243:8081 (Important! Append the FLIR Port # :8081 to the IP address)
4. User Name: admin (default)
5. Password: fliradmin (default)
6. Click Apply

FLIR Screenshot here
1. Open the FLIR camera webpage
2. Login with user admin (default) and password fliradmin (default)
3. Click Log in
4. Select Maintenance
5. Select Sensor
6. Select VMS Remote
7. Scroll to the option Authentication and select Disable
UDI5000-CAM
UDI5000-CAM Screenshot here
Channel Management
1. Camera Information, select Manufacturer: ONVIF
2. Camera Information, select Model #: Generic ONVIF device
3. Camera Credentials, IP Address: 192.168.5.243:8081 (Add the FLIR Port # 8081)
4. Camera Credentials, User Name: admin
5. Camera Credentials, Password: fliradmin
6. Click Apply