TAC Vista to SmartStruxure Interface does not connect in non-English Operation System

Issue

TAC Vista to SmartStruxure Interface does not connect in non-English Operation System

Product Line

TAC Vista, SmartStruxure Solution

Environment

TAC Vista

SmartStruxure Solution

TAC Vista SmartStruxure Interface 1.0

TAC Vista 5.1.8

non-English Operation System

Cause

The Format setting to non-English will cause this issue.

Resolution

In the windows control panel, select Region and Language. On the formats tab change the format to English. Click Apply. Vista 5.1.9 will fix this.

For how to create Vista interface in SmartStruxure, refer to Lessons Learned Article #15162.