The Entitlement ID has been upgraded - Please use your new Entitlement ID

Issue

When an attempt is made to activate a License the following error is displayed and the license is not activated.

Product Line

SmartStruxure Solution

Environment

  • License Administrator
  • Entitlement ID
  • Licensing

Cause

In this case the Entitlement was inactivated due to a double registration made by mistake by the Orders Dept. 

Resolution

Used the second active Entitlement ID to activate the license.

 

For more information, refer to WebHelp articles 6367 and 7440