No PTZ control of an Axis Q6032-E IP camera connected to DX4700/DX4800.

Issue

DX Series Client has no PTZ control of the Axis Q6032-E IP camera but does see live video.

Product Line

Pelco Video Management

Environment

  • DX4700/DX4800 Series v1.02 and higher
  • DX4700/DX4800HD Series
  • Axis Q6032-E

Cause

The HTTP port 80 has been changed to a different port in the IP camera settings on the DX4700 recorder.

Resolution

To get PTZ control on an Axis Q6032-E IP camera connected to DX4700/DX4800 Series.:

  1. Login to the DX4700/DX4800 using the admin account  (default user account: admin/admin).
  2. Click on Setup (Gear icon on the left hand side).
  3. Click on Camera.
  4. Click on IP Camera.
  5. Configure the following settings.
    Channel: Lists the IP network channels (IP 01 and IP 02)
    Vendor: Allow to select a supported IP camera vendor (Axis and Pelco).
    Model Name: Allows to enter the IP camera's model.
    Host Name: Allows to enter the camera's IP address.
    User Name: Allows to enter the user name assigned to the IP camera.
    Password: Allows to enter the password assigned to IP camera.
    Port: Displays the default port used to communicate with the IP camera. Although it allows to change this port, it is advised to leave it as default for PTZ control with Axis Q6032-E.
    Test: Allows to validate the IP configuration is correct.
  6. Upon "successful test" exit out  of setup and save the changes.
  7. Go to the Client PC, Launch DX Series Client, Connect to the DX4700/DX4800. Login to the DVR via DX Series Client and verify PTZ control.

Note: No need to configured PTZ protocol settings when using IP PTZ camera.