How do I upload a file to Product Support Services (PSS) - Asia Pacific on the Schneider-Electric Box file server?

Issue

Need a link to provide an easy way of uploading one or more files to PSS - Asia Pacific via the Schneider Electric Box server.

Product Line

TAC I/NET, TAC Vista, Andover Continuum, Satchwell MicroNet, Satchwell Sigma, TAC I/A Series, Field Devices, SmartStruxure Solution, Other, SmartStruxure Lite

Environment

Schneider Electric "PSS - Asia Pacific" Box server folder

Cause

Many email services have a limit on the size of attachments.
In many cases, large files must be sent to Product Support so that the support engineer can investigate a reported issue.

Resolution

Use the following form to upload the files associated with your support ticket.
Please note that you must have an open support ticket with PSS - Asia Pacific before uploading a file. Files uploaded without a reference to a support ticket will be deleted.
You may upload additional files by clicking the appropriate link at the end of the "Success" message.

For best results use Chrome or Firefox Web browsers.  Some Web Browsers, such as Internet Explorer, will not show the upload link below.

Note: You might receive an error message despite your file still being uploaded