Not able to search in DS Control Point.

Issue

The camera show with a circle with slash when drag into the search window layout.


 

Product Line

Pelco Video Management

Environment

  • Digital Sentry
  • DS Control point

Cause

The user account password has expired in DS admin.

Resolution

 

Option 1

  1. Log  in to DS Admin with a admin user account.
  2. Select the "User Administration" folder under the "Available Systems"
  3. High light the User account that the password need to be change (or reset).
  4. Click "Change Password" and enter information in the required field and Click "Ok"
  5. Click on the "Account Management" tab
  6. Enable only "Password  never expires" and click "Save"
  7. Open Control Point software and edit password for user account and connect.

Option 2 (delete user account)

  1. Log  in to DS Admin with a admin user account.
  2. Select the "User Administration" folder under the "Available Systems"
  3. High light the User account then select "Delete User"
  4. Select "Add User"
  5. Enter "Login Name" and "Password" leave as "No User" for rights.
  6. Select the User "Right Tab" then select "Assigned Right" and Save.
  7. Select "Account Management Tab"
  8. Enable "Password Never expires" and  Save.