Oncam Grandeye 360 password change causes DigitalSENTRY VideoServer Service failure

Issue

Changing the default password or using a different account created on the Grandeye's web interface page causes the DigitalSENTRY VideoServer Service to crash.

Event Viewer - Application: 

  • Level: INFORMATION
  • Source: Windows Error Reporting
  • Event ID: 1001

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Digital Sentry 7.5.609
  • DSSRV
  • DS NVs
  • Oncam Grandeye 360 EVO-05 v1.0,1.3,1.4.7

Cause

Incompatibility with DS software version 7.5.609 and Oncam Grandeye EVO-05 communication after camera password is changed.

Resolution

Upgrade the Digital Sentry software to version 7.6.32 or above.

Note: When changing the username/password save those settings then reboot camera, after camera has rebooted add camera to DS using DS Quick Setup.

 

Related Articles:
How to upgrade the Digital Sentry Software Suite on Digital Sentry HVR(s) and NVR(s)
Where can I download the latest version of Digital Sentry software