Why do I get Access to DVR server failed connecting to a DX4500/4600 DX4700/4800 HVR Recorder.

Issue

Trying to connect to a DX4700 HVR recorder and I get the  "Access to DVR server Failed" error.

Product Line

Pelco Video Management

Environment

  • DX4500
  • DX4600
  • DX4700
  • DX4800
  • DX Series Client  (All Versions)

Cause

Configured the wrong IP Address within the Connection List.

Resolution

Steps on how to configure the IP Address when connecting to a DX4700/DX4800 HVR Recorder.

  1. Launch DX Series Client
  2. In the Input Password field type "000000".
  3. From the Connection List Page, Click on the "EDIT" tab
  4. Look for the "IP Address" field and type in the IP address that is required.    

NOTE: Unplug the network cable and reboot the DVR to re-establish the network communication from Client to DVR recorder.