Evolution Oncam Grandeye supported web browser compatibility

Issue

Supported web browser

Product Line

Pelco Cameras

Environment

  • EVO-05N Series

Cause

Supported browser

Resolution

The following web browsers are listed to provide compatibility with 360 camera:

  • Internet Explorer IE9 (with ActiveX plug-in, supplied)
  • Firefox 56.0 or newer
  • Chrome 29; using Quicktime, minimum version 7