NSM5200 login fails after updating firmware to version 02.03.03.0056

Issue

Unable to login to the NSM5200 web interface after updating or reimaging a unit to 02.03.03.0056.

Product Line

Pelco Video Management

Environment

  • NSM5200 version 02.03.03.0056
  • Internet Explorer version 8 - 11
  • Chrome version 30.0.1599.101

Cause

The web browser cache has not been cleared of the previous NSM5200 single password web admin login info. The new version of NSM5200 requires both username and password to be entered in the web admin. 

Resolution

Option 1:

Refresh the browser cache by pressing Ctrl+F5. This will force the web browser to do a complete refresh on the page. This will likely resolve the problem for web browsers that were previously used to access an NSM5200 before upgrading.

Option 2: 

Manually delete your cache and other browser data:
 


Chrome

Delete all your data

You have control over your browsing data. This data includes things like your browsing and download history and saved form data. Use the "Clear browsing data" dialog to delete all your data or just a portion of your data, collected during a specific period of time.

1.    Click the Chrome menu Chrome menu on the browser toolbar.

2.    Select Tools.

3.    Select Clear browsing data.

4.    In the dialog that appears, select the checkboxes for the types of information that you want to remove.

5.    Use the menu at the top to select the amount of data that you want to delete. Select beginning of time to delete everything.

6.    Click Clear browsing data.


 Internet Explorer

This information applies to Windows Internet Explorer 7 and Windows Internet Explorer 8.

Follow these steps to delete the files and information that Internet Explorer stores on your computer. This information includes the list of websites you have visited, cookies, information you've entered into web forms (for example, your name and address), website passwords, and other temporarily saved information. Your links and favorites will not be deleted.

Delete temporary files in Internet Explorer 7

1.    Open Internet Options by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Network and Internet, and then clicking Internet Options.

2.    Click the General tab, and then, under Browsing history, click Delete.

3.    Click Delete all, click Yes to confirm that you want to delete this information, and then click OK.

Delete temporary files in Internet Explorer 8

1.    Open Internet Options by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Network and Internet, and then clicking Internet Options.

2.    Click the Safety button, and then click Delete Browsing History.

3.    Select the check box next to each category of information you want to delete.

4.    Select the Preserve Favorites website data check box if you do not want to delete the cookies and files associated with websites in your Favorites list.

5.    Click Delete. This could take awhile if you have a lot of files and history.