DX8000/DX8100 does not display MAC address at Password Recovery

Issue

MAC address, date, and time do not display during Password Recovery.

Product Line

Pelco Video Management

Environment

  • DX8000 all models and versions.
  • DX8100 all models and versions.

Cause

  • System is not plugged into the network.
  • System corruption.

Resolution

  1. The MAC address will not show up if the unit is not plugged into the network.
  2. Reboot the system.
  3. System requires recovery.

Related Topics:

How do I reset the password for the DX8100/DX8000 Digital Video Recording System? Article LL#10611

How to Reset the DX8000 Password if the Password recovery Fails. Article LL# 11178.

How do I run System Recovery on a DX8100 Series DVR/HVR?