Does the version of DS ControlPoint installed on a remote client have to match the version of Digital Sentry software suite installed on the DSSRV

Issue

Software compatibility 

Product Line

Pelco Video Management

Environment

  • DSSRV
  • DSNVS
  • DS ControlPoint 

Cause

Software upgrade 

Resolution

The version of DS ControlPoint installed on a remote client does not have to match the version of the Digital Sentry VMS (Video Management System) installed on the DSSRV. DS ControlPoint versions are backward compatible with the Digital Sentry VMS to version 4.3. For proper functionality ControlPoint on the remote client should not be an older version than the version of Digital Sentry that is installed on the DSSRV.

 

Warning:
DS ControlPoint clients operating on earlier software versions will not function properly when connecting to a server running DS 7.13.84 or greater. Digital Sentry servers (DS VideoServer Service) running software version 7.13 or greater must use DS ControlPoint versions 7.13 or greater.