Issue
- Full install and setup of the DVR5100 Remote Client
- Error 1721 when installing the DVR5100 Remote Client
Product Line
Pelco Video Management
Environment
- DVR5100 All Versions
- DVR5100 Remote client Version 1.5
Cause
- Full install of DVR5100 Remote Client
- Installing the DVR5100 Remote Client requries "Run as administrator"
Resolution
-
Download DVR5100 Remote Client software (here)
-
Install the DVR5100 Remote Client
Right click on the DVR5100 Remote Client install and Run as Administrator
Select Next:
Accept the Terms and click on Next:
Click Next:
Click Next:
Click Next:
Click Install:
Select Always trust then Install:
Install is complete
-
Configure the DVR5100 Remote Client software.
Select Add Connection:
Enter admin for the password:
View the DVR5100 settings by going into Setup then Network. Make sure to enable remote client -
Enter a Connection name: This can be any name
Enter the Server address: This is the IP address of the DVR5100
Enter DVR Mode: Standalone
Connection Type: VPN (Grayed Out)
System Manager address 172.16.0.1 (Do not change this address)
Port: The Port number should be left alone (27235)
Access Key: This key can be obtained from the DVR5100 Setup page
Click OK when finished.
Logon with the DVR5100 user and password:
Troubleshooting issue after install
To configure Windows 7 Firewall see Lessons Learned Article #10653.