Schneider Electric Security Statement Regarding the Heartbleed Vulnerability

Issue

Vulnerability affecting certain versions of OpenSSL.

Product Line

TAC I/NET, TAC Vista, Andover Continuum, Satchwell MicroNet, Satchwell Sigma, TAC I/A Series, SmartStruxure Solution, SmartStruxure Lite

Environment

OpenSSL

Cause

Software vulnerability

Resolution

Information and Customer Statement located at the following link on the community.

http://buildingscommunity.schneider-electric.com/message/30231#30231

A corporate statement on this can also be downloaded here.