Does Software House CCURE 9000 Integrate with Pelco VMS?

Issue

Software House CCURE 9000 integration with Pelco VMS

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Endura Version 2.0 
  • DX 47/4800HD Version 02.00.02.0682 
  • Digital Sentry Version 7.5 
  • CCURE 9000 Version 2.1R2 to version 2.5 CCURE   Note: CCURE Versions 2.6 and above are not supported
  • For CCURE9000 Endura Integration use CCURE 2.1 driver and CCURE 2.2 Integration Package

Cause

Integration of Software House CCURE 9000 and Pelco VMS is required.

Resolution

Software House CCURE 9000 integrates with Pelco VMS. For supported features and minimal system requirements see Pelco Software House Integration documentation located on the Pelco Partner First website. Please refer to Software House Technical Support for assistance with installation and troubleshooting.

  • Compatibiity List: Click Here