DX9000, DX9100, and DX9200 Disk images are no longer available.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

  • System's hard drive fails and a re-image is required.
  • DX9100 Software no longer available.
  • Recovery Disk contained hardware image.

Product Line

Pelco Video Management

Environment

  • DX9000 Series Recorder and View Station
  • DX9100 Series Recorder and View Station
  • DX9200 Series Recorder and View Station

Cause

Product is End of Life and no Longer serviced.

Resolution

There are no longer any software disk images available, thus reimaging was performed through service and repair.  Product is end of life and no Longer serviced.  DVR Migration is recommended. Contact a pelco sales representative for a recommended product migration path.