A Vykon Alarm Client cannot connect to the server.

Issue

An existing Niagara R2 Enterprise Server was upgraded to 535 but the Vykon Alarm Client (version 2.5) cannot connect to the server.

Product Line

TAC I/A Series

Environment

Niagara R2

Cause

The Server Name in the Vykon Configuration Utility must be the server's IP address and NOT the station name nor the Windows' Computer Name.

Resolution

See the VAS_InstallationConfiguration Guide for more details.