DS ControlPoint software shows No video from DX4700/DX4800 with IP cameras.

Issue

DS Control Point software shows "No video" from IP cameras. 


 

Condition 

  • On DS ControlPoint the IP camera shows available in the camera tree.
  • The DX4700/DX4800 server shows a pelco emblem for the ip camera.

Product Line

Pelco Video Management

Environment

  • DX4700non
  • DX4800non
  • DS Control point software

Cause

The IP Camera added to DX4700nonHD/DX4800nonHD is not available.

Resolution

Verify the IP Camera being added to the DX4700/DX4800 is available.

  • Log onto the IP camera directly to assure it's reachable.
  • Confirm IP Camera settings entered on the DX4700/DX4800 server are correct. 
  • On the DX4700/DX4800 server run the "Test" IP camera.

 

 

Related articles:

Test IP Camera Message appears "IP Camera test failed"(Not enough bandwidth) on DX4700/DX4800.